Search found 10 matches

by jamie30
Thu Jul 16, 2015 11:55 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

Any update with a date of when we can expect a release?
by jamie30
Tue Jun 23, 2015 4:47 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

JarredE wrote:Who wants to work with me to start a project on networks then? CC4 or Vanila?
Yes please!
by jamie30
Sun Jun 14, 2015 11:07 am
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

Thanks for the help jamie30, could you just explain in a little more detail ? regards Mark. I powered down the server. Added another network connection in the VM settings and then created a blank VM added two network adapters to it, one set With the IP settings and DNS from the server and added one...
by jamie30
Thu Jun 11, 2015 6:15 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

The way I originally got it working was to add another network adapter to both server and client replicating my own routers IP and it booted with no issues. Worth a go
by jamie30
Thu Jun 11, 2015 12:53 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

robson6244 wrote:Anyone got any ideas on this? or have a Image of a built CC4 Machine I can just add to the VM?
I was never able to use smart client to build a machine. Think it was a similar error. Have you tried PXE network boot? Works fine for me every time
by jamie30
Thu Jun 04, 2015 12:31 am
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

Any news with a release date?
by jamie30
Sun May 17, 2015 11:27 am
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

When you planning on releasing it?
by jamie30
Mon Aug 04, 2014 8:55 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014 - Support

I used image build to create workstations. So easy. Smart client kept failing. All is working good atm, however, keep loosing internet connection
by jamie30
Sun Aug 03, 2014 4:36 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatrix CC4 2014

Thanks for this superaz300. About to set it up in VMware now. Question for you, are the server commissioning tools on the build as I would like to try and setup on server 2008. If not can you upload them so I can help create a build?
by jamie30
Wed Apr 02, 2014 9:31 pm
Forum: RM Community Connect
Topic: Xatrix CC4 2014 - Support
Replies: 290
Views: 94051

Re: Xatix CC4 2014

superaz300 wrote:Hello,
Attached is a screenshot of the CC4 server build assistant, I am currently doing a server build and I will post screenshots throughout the night.
Superaz300
Any chance of obtaining the build assistant script from you? Would be great to help you develop the sever/workstation platform