Xatrix CC4 2014 - Support

Discuss it here

Moderators: Community Moderators, Veterans - RM Community

Forum rules
RM Specific Disclaimer: Users should be advised that any software files, modifications, upgrades, plugins etc are property of the poster.
Xatrix Security do not accept ownership of these files nor do we accept liability for any copyright violations.
Xatrix Community Guidelines: Click Here
superaz300
Posts: 127
Joined: Tue Aug 16, 2011 11:05 am
Location: At my desk!

Re: Xatrix CC4 2014 - Support

Post by superaz300 »

Is it because you have not set any DNS forwarders to your router?
Superaz300
Ultimate Computer Geek !!!

JarredE
Posts: 63
Joined: Mon Jun 16, 2014 5:10 pm
Location: United Kingdom

Re: Xatrix CC4 2014 - Support

Post by JarredE »

thanks, problem sorted now anyway :)
J Evans

JarredE
Posts: 63
Joined: Mon Jun 16, 2014 5:10 pm
Location: United Kingdom

Re: Xatrix CC4 2014 - Support

Post by JarredE »

Is it possible that someone could create a build disk for CC4 on Windows XP?
J Evans

JarredE
Posts: 63
Joined: Mon Jun 16, 2014 5:10 pm
Location: United Kingdom

Re: Xatrix CC4 2014 - Support

Post by JarredE »

Hi guys, do you of you know how I can set my DNS forwarders to my router?
I'm just still having trouble between my Internet and the CC4 internet.
J Evans

User avatar
ICT Tech
Community Master Admin
Posts: 1415
Joined: Thu Jul 26, 2007 6:33 pm
Location: In my chair!

Re: Xatrix CC4 2014 - Support

Post by ICT Tech »

JarredE,

That's just standard server 2003 config, not bespoke to RM nor CC4.

Go to "Start" -> "Admin Tools" -> "DNS"
Firstly left click the DNS Server to expand the configuration, then right click the server, go to "Properties" -> "Forwarders" tab -> "Edit" and enter your routers IP Address, then apply and ok.
ICT Tech
Senior Community Admin

JarredE
Posts: 63
Joined: Mon Jun 16, 2014 5:10 pm
Location: United Kingdom

Re: Xatrix CC4 2014 - Support

Post by JarredE »

Thanks ICTech :)
J Evans

User avatar
ICT Tech
Community Master Admin
Posts: 1415
Joined: Thu Jul 26, 2007 6:33 pm
Location: In my chair!

Re: Xatrix CC4 2014 - Support

Post by ICT Tech »

JarredE wrote:Thanks ICTech :)
:D
ICT Tech
Senior Community Admin

JarredE
Posts: 63
Joined: Mon Jun 16, 2014 5:10 pm
Location: United Kingdom

Re: Xatrix CC4 2014 - Support

Post by JarredE »

Thanks all, got it all working now :)
J Evans

superaz300
Posts: 127
Joined: Tue Aug 16, 2011 11:05 am
Location: At my desk!

Re: Xatrix CC4 2014 - Support

Post by superaz300 »

ICT Tech wrote:JarredE,

That's just standard server 2003 config, not bespoke to RM nor CC4.

Go to "Start" -> "Admin Tools" -> "DNS"
Firstly left click the DNS Server to expand the configuration, then right click the server, go to "Properties" -> "Forwarders" tab -> "Edit" and enter your routers IP Address, then apply and ok.
Ha ha I forgot to put this in the forum, and that is why some if you didn't have internet, thanks ICT tech :D
Ultimate Computer Geek !!!

superaz300
Posts: 127
Joined: Tue Aug 16, 2011 11:05 am
Location: At my desk!

Re: Xatrix CC4 2014 - Support

Post by superaz300 »

Hello Guys,
Just as an update, I will be soon releasing a V3 of the CC4 server with more stuff added, along with a VM of a commissioned terminal server.
Thanks,
Superaz300
Ultimate Computer Geek !!!

Post Reply