Page 22 of 30

Re: Xatrix CC4 2014 - Support

Posted: Wed Sep 03, 2014 1:34 am
by ICT Tech
No probs :-D

And good to see your still working away on this :-) good job!

Re: Xatrix CC4 2014 - Support

Posted: Wed Sep 03, 2014 7:41 pm
by superaz300
Thanks ICT Tech, I am sure everyone on the forum will enjoy the releases coming up soon :)

Re: Xatrix CC4 2014 - Support

Posted: Wed Sep 03, 2014 9:10 pm
by rph
Can't Wait :D

Re: Xatrix CC4 2014 - Support

Posted: Thu Sep 18, 2014 8:19 pm
by walterhume2001
Any updates on the terminal server??
:)

Re: Xatrix CC4 2014 - Support

Posted: Thu Sep 18, 2014 8:33 pm
by superaz300
Hello,
I won't be doing it until the next half term which for me is the 18th October.
Thanks,
Superaz300

Re: Xatrix CC4 2014 - Support

Posted: Tue Dec 02, 2014 8:49 pm
by rph
any updates?

Re: Xatrix CC4 2014 - Support

Posted: Sun Dec 07, 2014 10:03 pm
by superaz300
Hello,
Okay, sorry being on a long break due to some problems, but anyway I am getting back on track.
--UPDATE--
We are still working on CC4.3, i.e CC4 DC on server 2008 R2, I will be releasing soon the CC4 release 3 which has a CC4 Terminal Server included.
That is it for now,
Thanks,
Superaz300

Re: Xatrix CC4 2014 - Support

Posted: Wed Dec 10, 2014 7:54 pm
by rph
Nice :)

Can't wait to see 2008R2 version of the Domain Controller and Terminal Server:)

Re: Xatrix CC4 2014 - Support

Posted: Thu Dec 11, 2014 4:48 pm
by tfarrer
I think it might be a problem with the first release of the Xatrix Cc4 server, but when I use Smart Client, it Installs the RM Packages but fails on 'Updating ---' can't remember what it is. Can anyone help, or do I need to download the latest server?

Re: Xatrix CC4 2014 - Support

Posted: Sat Dec 13, 2014 11:38 am
by tfarrer
I have downloaded Version 2 of the CC4 server, and unpacked everything and it is up and running on vmware.

I tried PXE Boot again, and it failed.

Can anyone help?