Xatrix CC4 2014 - Support

Discuss it here

Moderators: Community Moderators, Veterans - RM Community

Forum rules
RM Specific Disclaimer: Users should be advised that any software files, modifications, upgrades, plugins etc are property of the poster.
Xatrix Security do not accept ownership of these files nor do we accept liability for any copyright violations.
Xatrix Community Guidelines: Click Here
Anon

Re: Xatrix CC4 2014 - Support

Post by Anon » Wed Dec 17, 2014 9:36 pm

Everythings working fine with internet etc and mmc has been working for a while now but ive noticed the RM Service Host has stopped but i cant get it going again...

Anon

Re: Xatrix CC4 2014 - Support

Post by Anon » Wed Dec 17, 2014 9:37 pm

Could not start the RM Service Host service on Local Computer.

Error 1068: The dependency service or group failed to start

tfarrer
Posts: 27
Joined: Sun Nov 23, 2014 9:28 pm

Re: Xatrix CC4 2014 - Support

Post by tfarrer » Thu Dec 18, 2014 10:34 pm

CCMr,
Have you tried restarting the server. When I had trouble connecting to the RM Management Console, I restarted the server and it started working again

tfarrer
Posts: 27
Joined: Sun Nov 23, 2014 9:28 pm

Re: Xatrix CC4 2014 - Support

Post by tfarrer » Sun Dec 21, 2014 12:46 pm

When I'm using the F12 build, it comes up an error.

JarredE
Posts: 62
Joined: Mon Jun 16, 2014 5:10 pm
Location: United Kingdom

Re: Xatrix CC4 2014 - Support

Post by JarredE » Sun Dec 21, 2014 1:20 pm

That's something to do with network that is, make sure you are on bridge connections and make sure your ip is configured correctly tfarrer.
J Evans

Anon

Re: Xatrix CC4 2014 - Support

Post by Anon » Sun Dec 21, 2014 2:48 pm

Jarred how did that build come along?

Anon

Re: Xatrix CC4 2014 - Support

Post by Anon » Tue Dec 23, 2014 4:00 pm

Im trying to Smart Client windows XP onto CC4 however it fails with error

"Error Smart Client failed please rectify ussue and re-run Smart Client process:

Unexpected error while waiting for Bootstrapper to finish. : Error bootstrapper process failed, please check bootstrap log for error messages")

It says this when smartclienting windows 7 also and i dont know where the log is as its not in the logs folder

superaz300
Posts: 127
Joined: Tue Aug 16, 2011 11:05 am
Location: At my desk!

Re: Xatrix CC4 2014 - Support

Post by superaz300 » Thu Dec 25, 2014 9:04 pm

CCMr wrote:Im trying to Smart Client windows XP onto CC4 however it fails with error

"Error Smart Client failed please rectify ussue and re-run Smart Client process:

Unexpected error while waiting for Bootstrapper to finish. : Error bootstrapper process failed, please check bootstrap log for error messages")

It says this when smartclienting windows 7 also and i dont know where the log is as its not in the logs folder
Hello,

1. Check DNS and make sure that you can ping the server from the client by the host name

2. What have you last changed?

3. Ensure that the Bootstrapper file exists in this location: \\CC4-SR-01\RMBootstrapper\Bootstarpper.cab

Thanks,

Superaz300
Ultimate Computer Geek !!!

tfarrer
Posts: 27
Joined: Sun Nov 23, 2014 9:28 pm

Re: Xatrix CC4 2014 - Support

Post by tfarrer » Sat Dec 27, 2014 1:07 am

I am still trying to use PXE Boot to build a vm onto the cc4 network. The network settings are all correct (10.0.0.100 [thanks to superaz300]) but every time I try to do PXE Boot it comes up a different error code everytime. Any help would be appreciated

User avatar
phiber
Site Admin
Posts: 260
Joined: Sun Oct 13, 2002 11:26 pm
Location: Cakovec, Croatia

Re: Xatrix CC4 2014 - Support

Post by phiber » Sat Jan 03, 2015 1:48 am

What errors/error codes are you getting?
---
'I've got more IP's in /etc/hosts than i have friends on Facebook'

Nikola Strahija, Xatrix Security
http://www.xatrix.org

Post Reply