Page 28 of 30

Re: Xatrix CC4 2014 - Support

Posted: Thu Jun 11, 2015 11:09 am
by robson6244
Anyone got any ideas on this? or have a Image of a built CC4 Machine I can just add to the VM?

Re: Xatrix CC4 2014 - Support

Posted: Thu Jun 11, 2015 12:53 pm
by jamie30
robson6244 wrote:Anyone got any ideas on this? or have a Image of a built CC4 Machine I can just add to the VM?
I was never able to use smart client to build a machine. Think it was a similar error. Have you tried PXE network boot? Works fine for me every time

Re: Xatrix CC4 2014 - Support

Posted: Thu Jun 11, 2015 4:57 pm
by robson6244
Yes tried PXE boot but get error,
"RXE-E55: ProxyDHCP Service did not reply to request on port 4011."
PXE-MOF: Exiting Intel PXE Rom.

Re: Xatrix CC4 2014 - Support

Posted: Thu Jun 11, 2015 6:15 pm
by jamie30
The way I originally got it working was to add another network adapter to both server and client replicating my own routers IP and it booted with no issues. Worth a go

Re: Xatrix CC4 2014 - Support

Posted: Fri Jun 12, 2015 9:15 pm
by robson6244
Thanks for the help jamie30, could you just explain in a little more detail ?
regards
Mark.

Re: Xatrix CC4 2014 - Support

Posted: Sun Jun 14, 2015 11:07 am
by jamie30
robson6244 wrote:Thanks for the help jamie30, could you just explain in a little more detail ?
regards
Mark.
I powered down the server. Added another network connection in the VM settings and then created a blank VM added two network adapters to it, one set With the IP settings and DNS from the server and added one with my router settings.

Powered back up server, booted client from PXE and worked first time

Re: Xatrix CC4 2014 - Support

Posted: Tue Jun 23, 2015 3:07 pm
by JarredE
Who wants to work with me to start a project on networks then? CC4 or Vanila?

Re: Xatrix CC4 2014 - Support

Posted: Tue Jun 23, 2015 4:47 pm
by jamie30
JarredE wrote:Who wants to work with me to start a project on networks then? CC4 or Vanila?
Yes please!

Re: Xatrix CC4 2014 - Support

Posted: Tue Jun 23, 2015 4:48 pm
by JarredE
PM me, on what you'd like to work on?

Re: Xatrix CC4 2014 - Support

Posted: Fri Jun 26, 2015 5:44 pm
by superaz300
Hi People,

I would just like to point out that I have had a few inboxes relating to the Server Build files and scripts, unfortunately I cannot give you these.
I am working on CC4 even though I have being away from the forum, so please stand by.

Thanks

Superaz300
CC4 Moderator