Xatrix CC4 2014 - Support

Discuss it here

Moderators: Community Moderators, Veterans - RM Community

Forum rules
RM Specific Disclaimer: Users should be advised that any software files, modifications, upgrades, plugins etc are property of the poster.
Xatrix Security do not accept ownership of these files nor do we accept liability for any copyright violations.
Xatrix Community Guidelines: Click Here
rph
Posts: 58
Joined: Tue Jul 27, 2010 2:24 am

Re: Xatrix CC4 2014 - Support

Post by rph »

thanks for the update :)

jamie30
Posts: 11
Joined: Sat Mar 29, 2014 2:11 pm

Re: Xatrix CC4 2014 - Support

Post by jamie30 »

Any update with a date of when we can expect a release?

Anon

Re: Xatrix CC4 2014 - Support

Post by Anon »

Any Updates?

rph
Posts: 58
Joined: Tue Jul 27, 2010 2:24 am

Re: Xatrix CC4 2014 - Support

Post by rph »

any updates?

crazdgrunt99
Posts: 4
Joined: Wed Mar 04, 2015 6:18 pm

Re: Xatrix CC4 2014 - Support

Post by crazdgrunt99 »

Anything New?

User avatar
phiber
Site Admin
Posts: 260
Joined: Sun Oct 13, 2002 11:26 pm
Location: Cakovec, Croatia

Re: Xatrix CC4 2014 - Support

Post by phiber »

Developers needed. Superaz hd to leave the whole "game"

UPDATE: superaz is back :D
---
'I've got more IP's in /etc/hosts than i have friends on Facebook'

Nikola Strahija, Xatrix Security
http://www.xatrix.org

Shippy2208
Posts: 4
Joined: Sun Nov 29, 2015 10:00 am

Re: Xatrix CC4 2014 - Support

Post by Shippy2208 »

tfarrer wrote:I have got my server back up in VMware, but I get an error (The exception unknown software exception (0xc000000d) occurred in the application at location 0x74ee8a8c
I'm also getting this error! Did you get it fixed? Can anyone help me solve it?

User avatar
ICT Tech
Community Master Admin
Posts: 1415
Joined: Thu Jul 26, 2007 6:33 pm
Location: In my chair!

Re: Xatrix CC4 2014 - Support

Post by ICT Tech »

When are you getting this error shippy?
ICT Tech
Senior Community Admin

Shippy2208
Posts: 4
Joined: Sun Nov 29, 2015 10:00 am

Re: Xatrix CC4 2014 - Support

Post by Shippy2208 »

ICT Tech wrote:When are you getting this error shippy?
When trying to build a workstation.

User avatar
ICT Tech
Community Master Admin
Posts: 1415
Joined: Thu Jul 26, 2007 6:33 pm
Location: In my chair!

Re: Xatrix CC4 2014 - Support

Post by ICT Tech »

Shippy2208 wrote:
ICT Tech wrote:When are you getting this error shippy?
When trying to build a workstation.
From what? How are you trying to build a workstation?
ICT Tech
Senior Community Admin

Post Reply