Windows vista startup problem

This forum is for discussing the Microsoft Windows OS, and related topics.

Moderator: Community Moderators

Post Reply
Finlay

Windows vista startup problem

Post by Finlay » Fri Jan 08, 2010 10:48 am

I all,
I have a problem on my Windows Vista that began afetr the purchase of an external Hard Disk Freecom.
A few days afetr the purchase I disconnected it while it was writing and, since that moment, every time I connect and disconnect it, the PC go to freeze mode for 5 minutes.
The same thing happen even if the hard disk is disconnected: every time I start windows it go to freeze a little after the password, and every time I connect and disconnect a usb device.
I have looked for the solution everywhere, updated windows, unistalled and installed the hard disk from the device manager but I solved the problem only when I restored a recent backup.
Yesterday the Hard disk was writing a backup while Vista was installing the updates; at the end of the proceure windows restarted automatically and the problem began again!!!
The Pc go to freeze when it starts, every time I connect or disconnect the hard disk, an usb earphone that has always worked switch on but there is no audio and I don't know how many others usb devices will have problems.
Has anyone an idea to solve this problem before I throw out of the window Vista or the the hard disk?
Thank you


__________________
Never seen baby gifts like these! (geschenke zum 18 geburtstag on german or regalar objetos on espanol), cultura generale

User avatar
heebyjeebys
Posts: 1352
Joined: Thu Feb 28, 2008 10:24 pm

Re: Windows vista startup problem

Post by heebyjeebys » Wed Jan 13, 2010 12:38 am

sounds like a corrupt hdd tbh

boot the computer into safe mode by pressing F8 at startup, just before the vista loading thing appears. then try and read the hard drive from there, copy your data across and format the drive.
Heeby's here! :)

User avatar
ICT Tech
Community Master Admin
Posts: 1415
Joined: Thu Jul 26, 2007 6:33 pm
Location: In my chair!

Re: Windows vista startup problem

Post by ICT Tech » Wed Jan 13, 2010 12:57 am

heebyjeebys wrote:sounds like a corrupt hdd tbh

boot the computer into safe mode by pressing F8 at startup, just before the vista loading thing appears. then try and read the hard drive from there, copy your data across and format the drive.


I think that was a bot!! :P
ICT Tech
Senior Community Admin

User avatar
cheesepuff
Posts: 531
Joined: Wed Mar 26, 2008 5:45 pm
Contact:

Re: Windows vista startup problem

Post by cheesepuff » Thu Jan 14, 2010 6:59 pm

Ict Tech wrote:
heebyjeebys wrote:sounds like a corrupt hdd tbh

boot the computer into safe mode by pressing F8 at startup, just before the vista loading thing appears. then try and read the hard drive from there, copy your data across and format the drive.


I think that was a bot!! :P

Image
Cheesepuff: geeky and proud.
Rocking a Mac Mini: Want a MacBook Pro (2.66/4gb/Matte High-Res)!

User avatar
ICT Tech
Community Master Admin
Posts: 1415
Joined: Thu Jul 26, 2007 6:33 pm
Location: In my chair!

Re: Windows vista startup problem

Post by ICT Tech » Fri Jan 15, 2010 12:53 am

You are absolutely shocking child!! :lol: :P
ICT Tech
Senior Community Admin

Post Reply